Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
151919Ubuntu 16.04 ESM : GNU binutils vulnerabilities (USN-4336-2)NessusUbuntu Local Security Checks7/21/20217/10/2024
critical
128729Photon OS 3.0: Binutils PHSA-2019-3.0-0026NessusPhotonOS Local Security Checks9/12/20194/26/2024
medium
130808EulerOS 2.0 SP8 : binutils (EulerOS-SA-2019-2099)NessusHuawei Local Security Checks11/12/20194/12/2024
high
141763EulerOS Virtualization 3.0.2.2 : binutils (EulerOS-SA-2020-2226)NessusHuawei Local Security Checks10/21/20202/14/2024
medium
154500NewStart CGSL CORE 5.04 / MAIN 5.04 : binutils Multiple Vulnerabilities (NS-SA-2021-0096)NessusNewStart CGSL Local Security Checks10/27/202111/27/2023
high
138962GLSA-202007-39 : Binutils: Multiple vulnerabilitiesNessusGentoo Local Security Checks7/27/20202/28/2024
medium
140839EulerOS 2.0 SP3 : binutils (EulerOS-SA-2020-2072)NessusHuawei Local Security Checks9/28/20202/19/2024
high
154861SUSE SLED12 / SLES12 Security Update : binutils (SUSE-SU-2021:3593-1)NessusSuSE Local Security Checks11/3/20217/13/2023
high
143785SUSE SLES15 Security Update : binutils (SUSE-SU-2020:3552-1)NessusSuSE Local Security Checks12/9/20202/5/2024
high
142149openSUSE Security Update : binutils (openSUSE-2020-1804)NessusSuSE Local Security Checks11/2/20202/13/2024
high
142163openSUSE Security Update : binutils (openSUSE-2020-1790)NessusSuSE Local Security Checks11/2/20202/13/2024
high
136871EulerOS 2.0 SP5 : binutils (EulerOS-SA-2020-1593)NessusHuawei Local Security Checks5/26/20203/8/2024
medium
136251EulerOS Virtualization for ARM 64 3.0.2.0 : binutils (EulerOS-SA-2020-1548)NessusHuawei Local Security Checks5/1/20203/13/2024
high
128734Photon OS 2.0: Binutils PHSA-2019-2.0-0173NessusPhotonOS Local Security Checks9/12/20194/26/2024
high
137962EulerOS Virtualization 3.0.6.0 : binutils (EulerOS-SA-2020-1743)NessusHuawei Local Security Checks7/1/20203/5/2024
medium
142255EulerOS 2.0 SP2 : binutils (EulerOS-SA-2020-2330)NessusHuawei Local Security Checks11/3/20202/12/2024
high
160803NewStart CGSL CORE 5.05 / MAIN 5.05 : binutils Multiple Vulnerabilities (NS-SA-2022-0025)NessusNewStart CGSL Local Security Checks5/9/202210/30/2023
high
135966Ubuntu 18.04 LTS : GNU binutils vulnerabilities (USN-4336-1)NessusUbuntu Local Security Checks4/24/202010/21/2023
critical
143614SUSE SLED15 / SLES15 Security Update : binutils (SUSE-SU-2020:3060-1)NessusSuSE Local Security Checks12/9/20202/6/2024
high