Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
130275Google Chrome < 78.0.3904.70 Multiple VulnerabilitiesNessusWindows10/25/20195/18/2022
high
130774Debian DSA-4562-1 : chromium - security updateNessusDebian Local Security Checks11/12/20195/27/2022
critical
131266GLSA-201911-06 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks11/25/20195/18/2022
critical
130745RHEL 6 : chromium-browser (RHSA-2019:3759)NessusRed Hat Local Security Checks11/8/20195/18/2022
high
130274Google Chrome < 78.0.3904.70 Multiple VulnerabilitiesNessusMacOS X Local Security Checks10/25/20195/18/2022
high
130500openSUSE Security Update : chromium / re2 (openSUSE-2019-2420)NessusSuSE Local Security Checks11/4/20195/18/2022
high