Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
120969FreeBSD : chromium -- multiple vulnerabilities (546d4dd4-10ea-11e9-b407-080027ef1a23)NessusFreeBSD Local Security Checks1/7/20196/9/2022
high
119558Google Chrome < 71.0.3578.80 Multiple VulnerabilitiesNessusWindows12/10/20186/8/2022
high
119549openSUSE Security Update : Chromium (openSUSE-2018-1521)NessusSuSE Local Security Checks12/10/20186/8/2022
high
119568RHEL 6 : chromium-browser (RHSA-2018:3803)NessusRed Hat Local Security Checks12/11/20186/8/2022
high
123398openSUSE Security Update : Chromium (openSUSE-2019-977)NessusSuSE Local Security Checks3/27/20196/8/2022
high
120966Fedora 29 : chromium (2019-859384e002)NessusFedora Local Security Checks1/7/20196/8/2022
high
119509Debian DSA-4352-1 : chromium-browser - security updateNessusDebian Local Security Checks12/10/20186/9/2022
high
127967GLSA-201908-18 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks8/20/20196/9/2022
critical
119557Google Chrome < 71.0.3578.80 Multiple VulnerabilitiesNessusMacOS X Local Security Checks12/10/20186/8/2022
high
121194Fedora 28 : chromium (2019-348547a32d)NessusFedora Local Security Checks1/16/20196/8/2022
high
119714openSUSE Security Update : Chromium (openSUSE-2018-1557)NessusSuSE Local Security Checks12/17/20186/8/2022
high