Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
132603EulerOS 2.0 SP8 : ImageMagick (EulerOS-SA-2020-1010)NessusHuawei Local Security Checks1/2/20202/9/2021
critical
120117SUSE SLED15 / SLES15 Security Update : ImageMagick (SUSE-SU-2018:2977-1)NessusSuSE Local Security Checks1/2/20191/13/2021
critical
135519EulerOS 2.0 SP3 : ImageMagick (EulerOS-SA-2020-1390)NessusHuawei Local Security Checks4/15/20202/9/2021
critical
143991NewStart CGSL CORE 5.05 / MAIN 5.05 : ImageMagick Multiple Vulnerabilities (NS-SA-2020-0119)NessusNewStart CGSL Local Security Checks12/9/202012/10/2020
critical
135797Scientific Linux Security Update : ImageMagick on SL7.x x86_64 (20200407)NessusScientific Linux Local Security Checks4/21/20204/24/2020
critical
135041RHEL 7 : ImageMagick (RHSA-2020:1180)NessusRed Hat Local Security Checks3/31/202010/13/2021
critical
130869EulerOS 2.0 SP5 : ImageMagick (EulerOS-SA-2019-2160)NessusHuawei Local Security Checks11/12/20192/9/2021
critical
164612Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.17.1)NessusMisc.9/1/20229/2/2022
critical
131846EulerOS 2.0 SP2 : ImageMagick (EulerOS-SA-2019-2354)NessusHuawei Local Security Checks12/10/20192/9/2021
critical
123325openSUSE Security Update : ImageMagick (openSUSE-2019-758)NessusSuSE Local Security Checks3/27/20191/19/2021
critical
135354CentOS 7 : ImageMagick / autotrace / emacs / inkscape (CESA-2020:1180)NessusCentOS Local Security Checks4/10/20206/5/2020
critical
141987Amazon Linux 2 : ImageMagick (ALAS-2020-1497)NessusAmazon Linux Local Security Checks10/28/20206/10/2022
critical
143964NewStart CGSL CORE 5.04 / MAIN 5.04 : ImageMagick Multiple Vulnerabilities (NS-SA-2020-0079)NessusNewStart CGSL Local Security Checks12/9/202012/10/2020
critical
117975openSUSE Security Update : ImageMagick (openSUSE-2018-1108)NessusSuSE Local Security Checks10/9/20181/19/2021
critical
138633Amazon Linux AMI : php-pecl-imagick (ALAS-2020-1391)NessusAmazon Linux Local Security Checks7/20/20207/22/2020
critical
164596Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.15.3)NessusMisc.9/1/202211/6/2022
critical
164595Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.18)NessusMisc.9/1/20229/2/2022
critical