Plugins Search

Page 1 of 1 4 total

IDNameProductFamilyPublishedUpdatedSeverity
111012Adobe Reader <= 2015.006.30418 / 2017.011.30080 / 2018.011.20040 Multiple Vulnerabilities (APSB18-21)NessusWindows2018/07/122019/04/05critical
111010Adobe Reader < 15.006.30434 / 17.011.30096 / 18.011.20055 Multiple Vulnerabilities (APSB18-21) (macOS)NessusMacOS X Local Security Checks2018/07/122019/04/05critical
111009Adobe Acrobat < 15.006.30434 / 17.011.30096 / 18.011.20055 Multiple Vulnerabilities (APSB18-21) (macOS)NessusMacOS X Local Security Checks2018/07/122019/04/19critical
111011Adobe Acrobat < 15.006.30434 / 17.011.30096 / 18.011.20055 Multiple Vulnerabilities (APSB18-21)NessusWindows2018/07/122019/04/05critical

Page 1 of 1 4 total