Adobe Reader < 15.006.30434 / 17.011.30096 / 18.011.20055 Multiple Vulnerabilities (APSB18-21) (macOS)

High Nessus Plugin ID 111010

Synopsis

The version of Adobe Reader installed on the remote host is affected by multiple vulnerabilities.

Description

The version of Adobe Reader installed on the remote macOS or Mac OS X host is a version prior to 15.006.30434, 17.011.30096, or 18.011.20055. It is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Adobe Reader 15.006.30434 / 17.011.30096 / 18.011.20055 or later.

See Also

https://helpx.adobe.com/security/products/acrobat/apsb18-21.html

Plugin Details

Severity: High

ID: 111010

File Name: macosx_adobe_reader_apsb18-21.nasl

Version: 1.5

Type: local

Agent: macosx

Published: 2018/07/12

Modified: 2018/09/17

Dependencies: 55420

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: Nvd score not available. arbitrary code execution. requires user interaction.

CVSSv2

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Adobe Reader

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/07/11

Vulnerability Publication Date: 2018/07/11

Reference Information

CVE: CVE-2018-5009, CVE-2018-5010, CVE-2018-5011, CVE-2018-5012, CVE-2018-5014, CVE-2018-5015, CVE-2018-5016, CVE-2018-5017, CVE-2018-5018, CVE-2018-5019, CVE-2018-5020, CVE-2018-5021, CVE-2018-5022, CVE-2018-5023, CVE-2018-5024, CVE-2018-5025, CVE-2018-5026, CVE-2018-5027, CVE-2018-5028, CVE-2018-5029, CVE-2018-5030, CVE-2018-5031, CVE-2018-5032, CVE-2018-5033, CVE-2018-5034, CVE-2018-5035, CVE-2018-5036, CVE-2018-5037, CVE-2018-5038, CVE-2018-5039, CVE-2018-5040, CVE-2018-5041, CVE-2018-5042, CVE-2018-5043, CVE-2018-5044, CVE-2018-5045, CVE-2018-5046, CVE-2018-5047, CVE-2018-5048, CVE-2018-5049, CVE-2018-5050, CVE-2018-5051, CVE-2018-5052, CVE-2018-5053, CVE-2018-5054, CVE-2018-5055, CVE-2018-5056, CVE-2018-5057, CVE-2018-5058, CVE-2018-5059, CVE-2018-5060, CVE-2018-5061, CVE-2018-5062, CVE-2018-5063, CVE-2018-5064, CVE-2018-5065, CVE-2018-5066, CVE-2018-5067, CVE-2018-5068, CVE-2018-5069, CVE-2018-5070, CVE-2018-12784, CVE-2018-12754, CVE-2018-12755, CVE-2018-12756, CVE-2018-12757, CVE-2018-12758, CVE-2018-12760, CVE-2018-12761, CVE-2018-12762, CVE-2018-12763, CVE-2018-12764, CVE-2018-12765, CVE-2018-12766, CVE-2018-12767, CVE-2018-12768, CVE-2018-12770, CVE-2018-12771, CVE-2018-12772, CVE-2018-12773, CVE-2018-12774, CVE-2018-12776, CVE-2018-12777, CVE-2018-12779, CVE-2018-12780, CVE-2018-12781, CVE-2018-12782, CVE-2018-12783, CVE-2018-12785, CVE-2018-12786, CVE-2018-12787, CVE-2018-12788, CVE-2018-12789, CVE-2018-12790, CVE-2018-12791, CVE-2018-12792, CVE-2018-12793, CVE-2018-12794, CVE-2018-12795, CVE-2018-12796, CVE-2018-12797, CVE-2018-12798, CVE-2018-12802, CVE-2018-12803

BID: 104699, 104700, 104701, 104704