Adobe Reader <= 2015.006.30418 / 2017.011.30080 / 2018.011.20040 Multiple Vulnerabilities (APSB18-21)
High Nessus Plugin ID 111012
SynopsisThe version of Adobe Reader installed on the remote Windows host is affected by multiple vulnerabilities.
DescriptionThe version of Adobe Reader installed on the remote Windows host is a version prior or equal to 2015.006.30418, 2017.011.30080, or 2018.011.20040. It is, therefore, affected by multiple vulnerabilities.
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade to Adobe Reader 2015.006.30434 / 2017.011.30096 / 2018.011.20055 or later.