Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98844PHP 7.0.x < 7.0.21 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
98864PHP 7.1.x < 7.1.7 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
98822PHP 5.6.x < 5.6.31 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
129178EulerOS 2.0 SP5 : php (EulerOS-SA-2019-1984)NessusHuawei Local Security Checks9/24/20191/6/2021
critical
131592EulerOS 2.0 SP2 : php (EulerOS-SA-2019-2438)NessusHuawei Local Security Checks12/4/20191/6/2021
critical
120004SUSE SLES12 Security Update : php5 (SUSE-SU-2017:2317-1)NessusSuSE Local Security Checks1/2/20191/6/2021
high
102966openSUSE Security Update : php5 (openSUSE-2017-1010)NessusSuSE Local Security Checks9/6/20171/19/2021
critical
105664Debian DSA-4081-1 : php5 - security updateNessusDebian Local Security Checks1/9/20184/5/2019
critical
110059F5 Networks BIG-IP : PHP vulnerability (K75543432)NessusF5 Networks Local Security Checks5/24/20181/4/2019
high
101526PHP 7.0.x < 7.0.21 Multiple VulnerabilitiesNessusCGI abuses7/13/20174/27/2020
critical
137966EulerOS Virtualization 3.0.6.0 : php (EulerOS-SA-2020-1747)NessusHuawei Local Security Checks7/1/20201/6/2021
critical
103121Tenable SecurityCenter PHP < 5.6.31 Multiple Vulnerabilities (TNS-2017-12NessusMisc.9/12/201710/9/2020
critical
101525PHP 5.6.x < 5.6.31 Multiple VulnerabilitiesNessusCGI abuses7/13/20173/4/2019
critical
103317SUSE SLES11 Security Update : php53 (SUSE-SU-2017:2522-1)NessusSuSE Local Security Checks9/19/20171/19/2021
critical
102947openSUSE Security Update : php7 (openSUSE-2017-994)NessusSuSE Local Security Checks9/5/20171/19/2021
critical
132184EulerOS 2.0 SP3 : php (EulerOS-SA-2019-2649)NessusHuawei Local Security Checks12/18/20191/6/2021
critical
102786Debian DLA-1066-1 : php5 security updateNessusDebian Local Security Checks8/28/20171/11/2021
high
105663Debian DSA-4080-1 : php7.0 - security updateNessusDebian Local Security Checks1/9/20184/5/2019
critical
103449GLSA-201709-21 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks9/25/20171/11/2021
critical
101527PHP 7.1.x < 7.1.7 Multiple VulnerabilitiesNessusCGI abuses7/13/20174/27/2020
critical
102416Ubuntu 14.04 LTS / 16.04 LTS / 17.04 : php5, php7.0 vulnerabilities (USN-3382-1)NessusUbuntu Local Security Checks8/11/20179/18/2019
critical
120003SUSE SLES12 Security Update : php7 (SUSE-SU-2017:2303-1)NessusSuSE Local Security Checks1/2/20191/6/2021
high