Plugins Search

Page 1 of 1 12 total

IDNameProductFamilyPublishedUpdatedSeverity
92551openSUSE Security Update : Chromium (openSUSE-2016-901)NessusSuSE Local Security Checks2016/07/262016/10/13high
802027Chrome < 52.0.2743.82 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2016/09/06high
92628Google Chrome < 52.0.2743.82 Multiple VulnerabilitiesNessusWindows2016/07/292018/07/12high
92666Debian DSA-3637-1 : chromium-browser - security updateNessusDebian Local Security Checks2016/08/022019/07/15high
92784Ubuntu 14.04 LTS / 16.04 LTS : oxide-qt vulnerabilities (USN-3041-1)NessusUbuntu Local Security Checks2016/08/082019/09/18high
92537FreeBSD : chromium -- multiple vulnerabilities (6fae9fe1-5048-11e6-8aa7-3065ec8fd3ec)NessusFreeBSD Local Security Checks2016/07/252019/07/10high
92629Google Chrome < 52.0.2743.82 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks2016/07/292018/07/14high
92550openSUSE Security Update : Chromium (openSUSE-2016-900)NessusSuSE Local Security Checks2016/07/262016/10/13high
92552RHEL 6 : chromium-browser (RHSA-2016:1485)NessusRed Hat Local Security Checks2016/07/262019/10/24high
92655openSUSE Security Update : Chromium (openSUSE-2016-919)NessusSuSE Local Security Checks2016/08/012016/10/13high
9480Google Chrome < 52.0.2743.82 Multiple VulnerabilitesNessus Network MonitorWeb Clients2016/08/122019/03/06critical
94420GLSA-201610-09 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks2016/10/312019/11/22critical

Page 1 of 1 12 total