Plugins Search

Page 1 of 1 8 total

IDNameProductFamilyPublishedUpdatedSeverity
85240Ubuntu 14.04 LTS / 15.04 : oxide-qt vulnerabilities (USN-2677-1)NessusUbuntu Local Security Checks2015/08/052020/09/22high
84922Google Chrome < 44.0.2403.89 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks2015/07/222019/11/22high
84994FreeBSD : chromium -- multiple vulnerabilities (9d732078-32c7-11e5-b263-00262d5ed8ee)NessusFreeBSD Local Security Checks2015/07/272020/09/23high
85039RHEL 6 : chromium-browser (RHSA-2015:1499)NessusRed Hat Local Security Checks2015/07/282020/05/29high
84921Google Chrome < 44.0.2403.89 Multiple VulnerabilitiesNessusWindows2015/07/222019/11/22high
85003openSUSE Security Update : Chromium (openSUSE-2015-513)NessusSuSE Local Security Checks2015/07/272020/06/04high
84992Debian DSA-3315-1 : chromium-browser - security updateNessusDebian Local Security Checks2015/07/272020/09/23high
89902GLSA-201603-09 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks2016/03/142019/04/11critical

Page 1 of 1 8 total