Plugins Search

Page 1 of 1 9 total

IDNameProductFamilyPublishedUpdatedSeverity
83778Ubuntu 14.04 LTS / 14.10 / 15.04 : oxide-qt vulnerabilities (USN-2610-1)NessusUbuntu Local Security Checks2015/05/222019/09/18high
83746Google Chrome < 43.0.2357.65 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks2015/05/212018/07/14high
83915openSUSE Security Update : Chromium (openSUSE-2015-390)NessusSuSE Local Security Checks2015/06/012015/06/28high
8782Google Chrome < 43.0.2357.65 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2015/06/162019/03/06high
83556FreeBSD : chromium -- multiple vulnerabilities (a9d456b4-fe4c-11e4-ad15-00262d5ed8ee)NessusFreeBSD Local Security Checks2015/05/202018/11/10high
83745Google Chrome < 43.0.2357.65 Multiple VulnerabilitiesNessusWindows2015/05/212018/07/12high
83784Debian DSA-3267-1 : chromium-browser - security updateNessusDebian Local Security Checks2015/05/262019/07/15high
83808RHEL 6 : chromium-browser (RHSA-2015:1023)NessusRed Hat Local Security Checks2015/05/262019/10/24high
84332GLSA-201506-04 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks2015/06/232015/06/28high

Page 1 of 1 9 total