Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
72851GLSA-201403-01 : Chromium, V8: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/6/20141/6/2021
critical
72850FreeBSD : chromium -- multiple vulnerabilities (b4023753-a4ba-11e3-bec2-00262d5ed8ee)NessusFreeBSD Local Security Checks3/6/20141/6/2021
high
73164Debian DSA-2883-1 : chromium-browser - security updateNessusDebian Local Security Checks3/25/20141/11/2021
critical
72801Google Chrome < 33.0.1750.146 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks3/4/201411/26/2019
high
72800Google Chrome < 33.0.1750.146 Multiple VulnerabilitiesNessusWindows3/4/201411/26/2019
high
72884Opera < 20 Multiple VulnerabilitiesNessusWindows3/7/201411/26/2019
high
8149Google Chrome < 33.0.1750.146 Multiple VulnerabilitiesNessus Network MonitorWeb Clients3/4/20143/6/2019
medium