FreeBSD : chromium -- multiple vulnerabilities (b4023753-a4ba-11e3-bec2-00262d5ed8ee)

high Nessus Plugin ID 72850
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote FreeBSD host is missing a security-related update.

Description

Google Chrome Releases reports :

19 vulnerabilities fixed in this release, including :

- [344492] High CVE-2013-6663: Use-after-free in svg images. Credit to Atte Kettunen of OUSPG.

- [326854] High CVE-2013-6664: Use-after-free in speech recognition.
Credit to Khalil Zhani.

- [337882] High CVE-2013-6665: Heap buffer overflow in software rendering. Credit to cloudfuzzer.

- [332023] Medium CVE-2013-6666: Chrome allows requests in flash header request. Credit to netfuzzerr.

- [348175] CVE-2013-6667: Various fixes from internal audits, fuzzing and other initiatives.

- [343964, 344186, 347909] CVE-2013-6668: Multiple vulnerabilities in V8 fixed in version 3.24.35.10.

Solution

Update the affected package.

See Also

http://googlechromereleases.blogspot.nl/

http://www.nessus.org/u?9b64fb7a

Plugin Details

Severity: High

ID: 72850

File Name: freebsd_pkg_b4023753a4ba11e3bec200262d5ed8ee.nasl

Version: 1.5

Type: local

Published: 3/6/2014

Updated: 1/6/2021

Dependencies: ssh_get_info.nasl

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: High

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:chromium, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 3/5/2014

Vulnerability Publication Date: 3/3/2014

Reference Information

CVE: CVE-2013-6663, CVE-2013-6664, CVE-2013-6665, CVE-2013-6666, CVE-2013-6667, CVE-2013-6668