Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
55076Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : openslp, openslp-dfsg vulnerability (USN-1118-1)NessusUbuntu Local Security Checks6/13/20119/19/2019
medium
85769Debian DLA-304-1 : openslp-dfsg security updateNessusDebian Local Security Checks9/4/20151/11/2021
high
51628SuSE 11.1 Security Update : openSLP (SAT Patch Number 3312)NessusSuSE Local Security Checks1/21/20111/14/2021
medium
53685openSUSE Security Update : openslp (openSUSE-SU-2010:0992-1)NessusSuSE Local Security Checks5/5/20111/14/2021
medium
101336GLSA-201707-05 : OpenSLP: Multiple vulnerabilitiesNessusGentoo Local Security Checks7/10/20171/11/2021
critical
52582VMSA-2011-0004 : VMware ESX/ESXi SLPD denial of service vulnerability and ESX third-party updates for Service Console packages bind, pam, and rpm.NessusVMware ESX Local Security Checks3/8/20111/6/2021
high
61986Mandriva Linux Security Advisory : openslp (MDVSA-2012:141)NessusMandriva Local Security Checks9/6/20121/6/2021
medium
83890Fedora 20 : openslp-1.2.1-22.fc20 (2015-7561)NessusFedora Local Security Checks5/29/20151/11/2021
medium
50954SuSE 11 Security Update : openslp (SAT Patch Number 3317)NessusSuSE Local Security Checks12/2/20101/14/2021
medium
50842SuSE 10 Security Update : openslp (ZYPP Patch Number 7187)NessusSuSE Local Security Checks11/30/20101/14/2021
medium
66123Mandriva Linux Security Advisory : openslp (MDVSA-2013:111)NessusMandriva Local Security Checks4/20/20131/6/2021
medium
53785openSUSE Security Update : openslp (openSUSE-SU-2010:0992-1)NessusSuSE Local Security Checks5/5/20111/14/2021
medium
75689openSUSE Security Update : openslp (openSUSE-SU-2010:0992-1)NessusSuSE Local Security Checks6/13/20141/14/2021
medium
89675VMware ESX / ESXi Third-Party Libraries Multiple Vulnerabilities (VMSA-2011-0004) (remote check)NessusMisc.3/4/20161/6/2021
high