openSUSE Security Update : openslp (openSUSE-SU-2010:0992-1)

Medium Nessus Plugin ID 53685


The remote openSUSE host is missing a security update.


the openslp daemon could run into an endless loop when receiving specially crafted packets (CVE-2010-3609).


Update the affected openslp packages.

See Also

Plugin Details

Severity: Medium

ID: 53685

File Name: suse_11_1_openslp-101012.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:openslp, p-cpe:/a:novell:opensuse:openslp-32bit, p-cpe:/a:novell:opensuse:openslp-devel, p-cpe:/a:novell:opensuse:openslp-server, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/10/12

Reference Information

CVE: CVE-2010-3609