Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
47164Adobe Acrobat < 9.3.3 / 8.2.3 Multiple Vulnerabilities (APSB10-15)NessusWindows6/30/20106/8/2022
high
47694openSUSE Security Update : acroread (openSUSE-SU-2010:0359-1)NessusSuSE Local Security Checks7/9/20106/8/2022
high
51713SuSE 10 Security Update : acroread (ZYPP Patch Number 7086)NessusSuSE Local Security Checks1/27/20116/8/2022
high
47165Adobe Reader < 9.3.3 / 8.2.3 Multiple Vulnerabilities (APSB10-15)NessusWindows6/30/20106/8/2022
high
51701SuSE 10 Security Update : acroread (ZYPP Patch Number 7087)NessusSuSE Local Security Checks1/27/20116/8/2022
high
50882SuSE 11 / 11.1 Security Update : acroread (SAT Patch Numbers 2639 / 2640)NessusSuSE Local Security Checks12/2/20106/8/2022
high
49126GLSA-201009-05 : Adobe Reader: Multiple vulnerabilitiesNessusGentoo Local Security Checks9/8/20106/8/2022
critical
47869RHEL 4 / 5 : acroread (RHSA-2010:0503)NessusRed Hat Local Security Checks7/28/20106/8/2022
high
47692openSUSE Security Update : acroread (openSUSE-SU-2010:0359-1)NessusSuSE Local Security Checks7/9/20106/8/2022
high
47690openSUSE Security Update : acroread (openSUSE-SU-2010:0359-1)NessusSuSE Local Security Checks7/9/20106/8/2022
high
50886SuSE 11 / 11.1 Security Update : acroread (SAT Patch Numbers 2637 / 2641)NessusSuSE Local Security Checks12/2/20106/8/2022
high