Plugins Search

Page 1 of 1 11 total

IDNameProductFamilyPublishedUpdatedSeverity
47690openSUSE Security Update : acroread (openSUSE-SU-2010:0359-1)NessusSuSE Local Security Checks2010/07/092019/10/25high
47692openSUSE Security Update : acroread (openSUSE-SU-2010:0359-1)NessusSuSE Local Security Checks2010/07/092019/10/25high
50886SuSE 11 / 11.1 Security Update : acroread (SAT Patch Numbers 2637 / 2641)NessusSuSE Local Security Checks2010/12/022019/10/25high
50882SuSE 11 / 11.1 Security Update : acroread (SAT Patch Numbers 2639 / 2640)NessusSuSE Local Security Checks2010/12/022019/10/25high
51701SuSE 10 Security Update : acroread (ZYPP Patch Number 7087)NessusSuSE Local Security Checks2011/01/272019/10/25high
47165Adobe Reader < 9.3.3 / 8.2.3 Multiple Vulnerabilities (APSB10-15)NessusWindows2010/06/302018/09/17high
51713SuSE 10 Security Update : acroread (ZYPP Patch Number 7086)NessusSuSE Local Security Checks2011/01/272019/10/25high
47164Adobe Acrobat < 9.3.3 / 8.2.3 Multiple Vulnerabilities (APSB10-15)NessusWindows2010/06/302018/09/17high
47694openSUSE Security Update : acroread (openSUSE-SU-2010:0359-1)NessusSuSE Local Security Checks2010/07/092019/10/25high
47869RHEL 4 / 5 : acroread (RHSA-2010:0503)NessusRed Hat Local Security Checks2010/07/282019/10/25high
49126GLSA-201009-05 : Adobe Reader: Multiple vulnerabilitiesNessusGentoo Local Security Checks2010/09/082019/08/02critical

Page 1 of 1 11 total