Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
45386VMSA-2010-0002 : VMware vCenter update release addresses multiple security issues in Java JRENessusVMware ESX Local Security Checks3/31/20101/6/2021
critical
42373Sun Java JRE Multiple Vulnerabilities (269868 / 269869 / 270476 ..)NessusWindows11/4/200911/15/2018
high
42851openSUSE Security Update : java-1_6_0-sun (java-1_6_0-sun-1541)NessusSuSE Local Security Checks11/19/20091/14/2021
high
42460openSUSE Security Update : java-1_5_0-sun (java-1_5_0-sun-1529)NessusSuSE Local Security Checks11/11/20091/14/2021
high
64831Sun Java JRE Multiple Vulnerabilities (269868 / 269869 / 270476 ...) (Unix)NessusMisc.2/22/201311/15/2018
high
89736VMware ESX Java Runtime Environment (JRE) Multiple Vulnerabilities (VMSA-2010-0002) (remote check)NessusVMware ESX Local Security Checks3/8/20161/6/2021
critical
42457openSUSE Security Update : java-1_5_0-sun (java-1_5_0-sun-1529)NessusSuSE Local Security Checks11/11/20091/14/2021
high
42853openSUSE Security Update : java-1_6_0-sun (java-1_6_0-sun-1541)NessusSuSE Local Security Checks11/19/20091/14/2021
high
42857SuSE 11 Security Update : Sun Java 1.6.0 (SAT Patch Number 1542)NessusSuSE Local Security Checks11/19/20091/14/2021
high
42855openSUSE Security Update : java-1_6_0-sun (java-1_6_0-sun-1541)NessusSuSE Local Security Checks11/19/20091/14/2021
high