Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
40037openSUSE Security Update : libpng-devel (libpng-devel-455)NessusSuSE Local Security Checks7/21/20091/14/2021
medium
35929GLSA-200903-28 : libpng: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/16/20091/6/2021
high
41546SuSE 10 Security Update : libpng (ZYPP Patch Number 5945)NessusSuSE Local Security Checks9/24/20091/14/2021
medium
79961GLSA-201412-08 : Multiple packages, Multiple vulnerabilities fixed in 2010NessusGentoo Local Security Checks12/15/20141/6/2021
critical
41270SuSE9 Security Update : libpng, libpng-devel (YOU Patch Number 12339)NessusSuSE Local Security Checks9/24/20091/14/2021
medium
36671Mandriva Linux Security Advisory : libpng (MDVSA-2009:051)NessusMandriva Local Security Checks4/23/20091/6/2021
medium
35553openSUSE 10 Security Update : libpng (libpng-5944)NessusSuSE Local Security Checks1/29/20091/14/2021
medium
35988Debian DSA-1750-1 : libpng - several vulnerabilitiesNessusDebian Local Security Checks3/23/20091/4/2021
high
40263openSUSE Security Update : libpng-devel (libpng-devel-455)NessusSuSE Local Security Checks7/21/20091/14/2021
medium
37042Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : libpng vulnerabilities (USN-730-1)NessusUbuntu Local Security Checks4/23/20091/19/2021
high