Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
83437Firefox < 38.0 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks5/13/20157/14/2018
high
83409RHEL 5 / 6 / 7 : firefox (RHSA-2015:0988)NessusRed Hat Local Security Checks5/13/20155/29/2020
high
83378CentOS 5 / 6 / 7 : firefox (CESA-2015:0988)NessusCentOS Local Security Checks5/13/20151/4/2021
high
83403Oracle Linux 5 / 6 / 7 : firefox (ELSA-2015-0988)NessusOracle Linux Local Security Checks5/13/20151/14/2021
high
83389FreeBSD : mozilla -- multiple vulnerabilities (d9b43004-f5fd-4807-b1d7-dbf66455b244)NessusFreeBSD Local Security Checks5/13/20151/6/2021
critical
83439Firefox < 38.0 Multiple VulnerabilitiesNessusWindows5/13/201511/22/2019
critical
8865Mozilla Firefox < 38.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients9/16/201511/6/2019
critical
701255Mozilla Firefox ESR < 31.7 Multiple VulnerabilitiesNessus Network MonitorWeb Clients11/6/201911/6/2019
critical