Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
60777Scientific Linux Security Update : java (jdk 1.6.0) on SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
50916SuSE 11 Security Update : IBM Java 6 (SAT Patch Number 2548)NessusSuSE Local Security Checks12/2/20101/14/2021
high
51606SuSE 11.1 Security Update : IBM Java 6 (SAT Patch Number 2553)NessusSuSE Local Security Checks1/21/20111/14/2021
high
45459openSUSE Security Update : java-1_6_0-sun (java-1_6_0-sun-2228)NessusSuSE Local Security Checks4/9/20101/14/2021
high
45465openSUSE Security Update : java-1_6_0-sun (java-1_6_0-sun-2228)NessusSuSE Local Security Checks4/9/20101/14/2021
high
51971VMSA-2011-0003 : Third-party component updates for VMware vCenter Server, vCenter Update Manager, ESXi and ESXNessusVMware ESX Local Security Checks2/14/20111/6/2021
high
46807GLSA-201006-18 : Oracle JRE/JDK: Multiple vulnerabilitiesNessusGentoo Local Security Checks6/4/20101/6/2021
critical
45454openSUSE Security Update : java-1_6_0-sun (java-1_6_0-sun-2228)NessusSuSE Local Security Checks4/9/20101/14/2021
high
64842Oracle Java SE Multiple Vulnerabilities (March 2010 CPU) (Unix)NessusMisc.2/22/20137/18/2018
high
47017RHEL 4 / 5 : IBM Java Runtime in Satellite Server (RHSA-2010:0471)NessusRed Hat Local Security Checks6/15/20101/14/2021
high
46674Mac OS X : Java for Mac OS X 10.6 Update 2NessusMacOS X Local Security Checks5/19/20107/14/2018
high
46673Mac OS X : Java for Mac OS X 10.5 Update 7NessusMacOS X Local Security Checks5/19/20107/14/2018
high
46293RHEL 4 / 5 : java-1.6.0-sun (RHSA-2010:0337)NessusRed Hat Local Security Checks5/11/20101/14/2021
high
45379Oracle Java SE Multiple Vulnerabilities (March 2010 CPU)NessusWindows3/30/20107/18/2018
high
50917SuSE 11 Security Update : Sun Java 6 (SAT Patch Number 2225)NessusSuSE Local Security Checks12/2/20101/14/2021
high
46304RHEL 4 / 5 : java-1.6.0-ibm (RHSA-2010:0383)NessusRed Hat Local Security Checks5/11/20101/14/2021
high
89674VMware ESX / ESXi Third-Party Libraries Multiple Vulnerabilities (VMSA-2011-0003) (remote check)NessusMisc.3/4/20161/6/2021
critical