Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
34695Adobe Reader < 8.1.3 / 9.0 Multiple VulnerabilitiesNessusWindows11/4/200811/15/2018
high
35367GLSA-200901-09 : Adobe Reader: User-assisted execution of arbitrary codeNessusGentoo Local Security Checks1/14/20091/6/2021
high
40802Adobe Acrobat < 8.1.3 Multiple VulnerabilitiesNessusWindows8/28/200911/15/2018
high
40730RHEL 3 / 4 / 5 : acroread (RHSA-2008:0974)NessusRed Hat Local Security Checks8/24/20091/14/2021
high
34942SuSE 10 Security Update : Acrobat Reader (ZYPP Patch Number 5746)NessusSuSE Local Security Checks11/24/20081/14/2021
high
34943openSUSE 10 Security Update : acroread (acroread-5749)NessusSuSE Local Security Checks11/24/20081/14/2021
high
39905openSUSE Security Update : acroread (acroread-295)NessusSuSE Local Security Checks7/21/20091/14/2021
high