Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
159235Google Chrome < 99.0.4844.84 VulnerabilityNessusWindows3/25/20224/11/2022
high
159239Microsoft Edge (Chromium) < 99.0.1150.55 VulnerabilityNessusWindows3/26/20224/8/2022
high
159238FreeBSD : chromium -- V8 type confusion (323f900d-ac6d-11ec-a0b8-3065ec8fd3ec)NessusFreeBSD Local Security Checks3/26/20224/8/2022
high
159236Google Chrome < 99.0.4844.84 VulnerabilityNessusMacOS X Local Security Checks3/25/20224/8/2022
high
159269Debian DSA-5110-1 : chromium - security updateNessusDebian Local Security Checks3/28/20224/8/2022
high
159243Ubuntu 18.04 LTS : Chromium vulnerability (USN-5350-1)NessusUbuntu Local Security Checks3/28/20224/8/2022
high
701396Google Chrome < 99.0.4844.84 VulnerabilityNessus Network MonitorWeb Clients3/25/20223/25/2022
high