Plugins Search

Page 1 of 1 6 total

IDNameProductFamilyPublishedUpdatedSeverity
119558Google Chrome < 71.0.3578.80 Multiple VulnerabilitiesNessusWindows2018/12/102019/02/26high
119557Google Chrome < 71.0.3578.80 Multiple VulnerabilitiesNessusMacOS X Local Security Checks2018/12/102019/02/26high
119549openSUSE Security Update : Chromium (openSUSE-2018-1521)NessusSuSE Local Security Checks2018/12/102018/12/14medium
123398openSUSE Security Update : Chromium (openSUSE-2019-977)NessusSuSE Local Security Checks2019/03/272019/03/27medium
119568RHEL 6 : chromium-browser (RHSA-2018:3803)NessusRed Hat Local Security Checks2018/12/112018/12/14medium
119509Debian DSA-4352-1 : chromium-browser - security updateNessusDebian Local Security Checks2018/12/102018/12/14medium

Page 1 of 1 6 total