The database running on the remote server is affected by multiple vulnerabilities.
The version of PostgreSQL installed on the remote host is 9.1.x prior or equal to 9.1.22, 9.2.x prior or equal to 9.2.17, 9.3.x prior or equal to 9.3.13, or 9.4.x prior or equal to 9.4.8, or 9.5.x prior or equal to 9.5.3 and is affected by multiple vulnerabilities : - A flaw is triggered during the handling of specially crafted nest CASE expressions. This may allow an authenticated attacker to crash the database. (OSVDB 142811, OSVDB 142826) - A flaw exists in 'pg_get_expr()' that is triggered during the handling of inconsistent values. This may allow an authenticated attacker to crash the database. (OSVDB 143018) - An overflow condition exists in the 'to_number()' function. The issue is triggered as input strings are not properly validated. This may allow an authenticated attacker to cause a buffer overflow, resulting in a denial of service. (OSVDB 143019)
Upgrade to PostgreSQL 9.1.23 / 9.2.18 / 9.3.14 / 9.4.9 / 9.5.4, or later.