Oracle MySQL 5.5.x < 5.5.44 / 5.6.x < 5.6.24 Multiple Vulnerabilities

Low Nessus Network Monitor Plugin ID 9257

Synopsis

The remote database server is vulnerable to multiple attack vectors.

Description

The version of MySQL installed on the remote host is version 5.5.x prior to 5.5.44 or 5.6.x prior to 5.6.24 and is affected by unspecified flaws related to the following components :
- Server:Pluggable Auth (CVE-2015-4737)
- Server:Security:Privileges (CVE-2015-2620)

These flaws may allow an authenticated remote attacker to gain access to sensitive information. No further details have been provided by the vendor.

Solution

Upgrade to MySQL 5.6.24 or later. If 5.6.x cannot be obtained, version 5.5.44 is also patched for these issues.

See Also

http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-44.html

http://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-24.html

Plugin Details

Severity: Low

ID: 9257

Family: Database

Published: 2016/04/15

Updated: 2019/03/06

Dependencies: 8914

Nessus ID: 85536, 85538

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 4.3

Temporal Score: 4.1

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Patch Publication Date: 2015/07/14

Vulnerability Publication Date: 2015/07/14

Reference Information

CVE: CVE-2015-4737, CVE-2015-2620