Oracle MySQL 5.5.x < 5.5.44 / 5.6.x < 5.6.24 Multiple Vulnerabilities
Low Nessus Network Monitor Plugin ID 9257
SynopsisThe remote database server is vulnerable to multiple attack vectors.
DescriptionThe version of MySQL installed on the remote host is version 5.5.x prior to 5.5.44 or 5.6.x prior to 5.6.24 and is affected by unspecified flaws related to the following components :
- Server:Pluggable Auth (CVE-2015-4737)
- Server:Security:Privileges (CVE-2015-2620)
These flaws may allow an authenticated remote attacker to gain access to sensitive information. No further details have been provided by the vendor.
SolutionUpgrade to MySQL 5.6.24 or later. If 5.6.x cannot be obtained, version 5.5.44 is also patched for these issues.