Oracle MySQL 5.5.x < 5.5.44 / 5.6.x < 5.6.24 Multiple Vulnerabilities

Low Nessus Network Monitor Plugin ID 9257


The remote database server is vulnerable to multiple attack vectors.


The version of MySQL installed on the remote host is version 5.5.x prior to 5.5.44 or 5.6.x prior to 5.6.24 and is affected by unspecified flaws related to the following components :
- Server:Pluggable Auth (CVE-2015-4737)
- Server:Security:Privileges (CVE-2015-2620)

These flaws may allow an authenticated remote attacker to gain access to sensitive information. No further details have been provided by the vendor.


Upgrade to MySQL 5.6.24 or later. If 5.6.x cannot be obtained, version 5.5.44 is also patched for these issues.

See Also

Plugin Details

Severity: Low

ID: 9257

File Name: 9257.prm

Family: Database

Published: 2016/04/15

Modified: 2016/04/18

Dependencies: 8914

Nessus ID: 85536, 85538

Risk Information

Risk Factor: Low


Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 4.3

Temporal Score: 4.1


Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Patch Publication Date: 2015/07/14

Vulnerability Publication Date: 2015/07/14

Reference Information

CVE: CVE-2015-4737, CVE-2015-2620

OSVDB: 124745, 124749