ClamAV < 0.98.5 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 8825

Synopsis

The remote host is running an anti-virus application that is affected by multiple vulnerabilities.

Description

Versions of ClamAV earlier than 0.98.5 are potentially affected by the following vulnerabilities :

- A flaw in the 'clamscan -a' command may cause a denial of service. The issue is triggered when a user opens a malformed JavaScript or Yoda Crypter file, resulting in a loss of availability of the program. (CVE-2013-6497)

- An overflow condition in the 'cli_scanpe()' function in 'libclamav/pe.c' may be triggered as user-supplied input is not properly validated when scanning a specially crafted Yoda Crypter file potentially allowing a remote attacker to cause a heap-based buffer overflow resulting in a denial of service or potentially allowing the execution of arbitrary code. (CVE-2013-9050)

Solution

Upgrade to ClamAV 0.98.5 or later.

See Also

http://blog.clamav.net/2014/11/clamav-0985-has-been-released.html

Plugin Details

Severity: Medium

ID: 8825

Family: Web Clients

Published: 2015/07/24

Modified: 2018/09/16

Dependencies: 9794

Nessus ID: 79388

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 5.3

Temporal Score: 4.6

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:cisco:clamav

Patch Publication Date: 2014/11/18

Vulnerability Publication Date: 2014/11/07

Reference Information

CVE: CVE-2013-6497, CVE-2013-9050

BID: 71178, 71242