ClamAV < 0.98.5 Multiple Vulnerabilities

High Nessus Plugin ID 79388


The antivirus service running on the remote host is affected by multiple denial of service vulnerabilities.


According to its version, the ClamAV clamd antivirus daemon on the remote host is prior to 0.98.5. It is, therefore, potentially affected by the following vulnerabilities :

- An error exists related to using the 'clamscan -a' command to scan certain JavaScript files that could cause the application to crash. (CVE-2013-6497)

- Errors exist related to scanning maliciously crafted Yoda's Crypter files that could cause a heap-based buffer overflow or an application crash.


Upgrade to ClamAV 0.98.5 or later.

See Also

Plugin Details

Severity: High

ID: 79388

File Name: clamav_0_98_5.nasl

Version: $Revision: 1.2 $

Type: remote

Family: Misc.

Published: 2014/11/21

Modified: 2014/11/24

Dependencies: 39436

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:clamav:clamav

Required KB Items: Antivirus/ClamAV/version, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/11/18

Vulnerability Publication Date: 2014/11/06

Reference Information

CVE: CVE-2013-6497, CVE-2014-9050

BID: 71178, 71242

OSVDB: 114929, 114930