Flash Player < 11.7.700.269 / Multiple Vulnerabilities (APSB14-07)

High Nessus Network Monitor Plugin ID 8807


The remote host is running an outdated version of Adobe Flash Player for Internet Explorer that is affected by multiple vulnerabilities.


Versions of Adobe Flash player prior to 11.7.700.275 / are outdated and thus unpatched for the following vulnerabilities :

- A stack overflow vulnerability exists that could result in arbitrary code execution. (CVE-2014-0498)
- A memory leak vulnerability exists that could be used to aid in buffer overflow attacks by bypassing address space layout randomization (ASLR). (CVE-2014-0499)
- A double free vulnerability exists that could result in arbitrary code execution. (CVE-2014-0502)


Upgrade to Adobe Flash Player version or later. If 12.x cannot be obtained, 11.7.700.269 has also been patched for these vulnerabilities.

See Also



Plugin Details

Severity: High

ID: 8807

Family: Web Clients

Published: 2015/07/10

Modified: 2016/01/19

Dependencies: 5158

Nessus ID: 72606, 72607

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 8.1

Temporal Score: 7.7


Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2014/02/20

Vulnerability Publication Date: 2014/02/20

Exploitable With

Core Impact

Reference Information

CVE: CVE-2014-0498, CVE-2014-0499, CVE-2014-0502

BID: 65702, 65703, 65704