Flash Player <= 11.7.700.261 / Multiple Vulnerabilities (APSB14-07)

High Nessus Plugin ID 72606


The remote Windows host has a browser plugin that is affected by multiple vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Windows host is equal or prior to 11.7.700.261 / 11.8.x / 11.9.x / It is, therefore, potentially affected multiple vulnerabilities :

- A stack overflow vulnerability exists that could result in arbitrary code execution. (CVE-2014-0498)

- A memory leak vulnerability exists that could be used to aid in buffer overflow attacks by bypassing address space layout randomization (ASLR). (CVE-2014-0499)

- A double free vulnerability exists that could result in arbitrary code execution. (CVE-2014-0502)


Upgrade to Adobe Flash Player version 11.7.700.269 / or later.

See Also



Plugin Details

Severity: High

ID: 72606

File Name: flash_player_apsb14-07.nasl

Version: $Revision: 1.11 $

Type: local

Agent: windows

Family: Windows

Published: 2014/02/20

Modified: 2017/05/16

Dependencies: 28211

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/02/20

Vulnerability Publication Date: 2014/02/20

Exploitable With

Core Impact

Reference Information

CVE: CVE-2014-0498, CVE-2014-0499, CVE-2014-0502

BID: 65702, 65703, 65704

OSVDB: 103518, 103519, 103520