FortiWeb 4.x / 5.x < 5.0.3 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 8670

Synopsis

The remote host is affected by multiple vulnerabilities.

Description

The remote host is running FortiWeb 4.x / 5.x prior to 5.0.3. It is, therefore, affected by multiple vulnerabilities :

- FortiWeb is affected by a cross-site scripting vulnerability due to a failure to sanitize user-supplied input. (CVE-2014-1955)
- FortiWeb is affected by an unspecified HTTP header injection vulnerability. (CVE-2014-1956)
- FortiWeb is affected by an unspecified privilege escalation vulnerability. (CVE-2014-1957)

Solution

Upgrade to 5.0.3 or later.

See Also

http://www.fortiguard.com/advisory/FG-IR-13-009/

Plugin Details

Severity: Medium

ID: 8670

File Name: 8670.prm

Family: Generic

Published: 2015/04/09

Modified: 2016/11/23

Dependencies: 8648

Nessus ID: 73528

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 5.3

Temporal Score: 5.1

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:fortinet:fortiweb

Patch Publication Date: 2014/02/13

Vulnerability Publication Date: 2014/02/13

Reference Information

CVE: CVE-2014-1955, CVE-2014-1956, CVE-2014-1957

BID: 65660