Google Chrome < 37.0.2062.120 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 8374

Synopsis

The remote host is running an outdated web browser that may contain multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is a version prior to 37.0.2062.120 and is thus missing fixes for several vulnerabilities, one of which is a use-after-free error in the Blink rendering engine, which could be leveraged for remote code execution. Fixes for miscellaneous other vulnerabilities also exist in this latest version, and the integrated Flash engine has been updated to the concurrent 15.0.0.152 version as well.

Solution

Update the Chrome browser to 37.0.2062.120 or later.

See Also

http://googlechromereleases.blogspot.com/2014/09/stable-channel-update_9.html

Plugin Details

Severity: High

ID: 8374

Family: Web Clients

Published: 2014/09/10

Modified: 2016/01/19

Dependencies: 4645

Nessus ID: 77581

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2014/09/09

Vulnerability Publication Date: 2014/09/09

Reference Information

CVE: CVE-2014-3178, CVE-2014-3179

BID: 69709, 69710