CVE-2014-3178

high

Description

Use-after-free vulnerability in core/dom/Node.cpp in Blink, as used in Google Chrome before 37.0.2062.120, allows remote attackers to cause a denial of service or possibly have unspecified other impact by leveraging improper handling of render-tree inconsistencies.

References

http://googlechromereleases.blogspot.com/2014/09/stable-channel-update_9.html

http://secunia.com/advisories/61446

http://security.gentoo.org/glsa/glsa-201409-06.xml

http://www.debian.org/security/2014/dsa-3039

http://www.securityfocus.com/bid/69709

https://crbug.com/401362

https://exchange.xforce.ibmcloud.com/vulnerabilities/95815

https://src.chromium.org/viewvc/blink?revision=180539&view=revision

Details

Source: MITRE

Published: 2014-09-10

Updated: 2017-08-29

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH