Apache HTTP Server < 2.4.8 Multiple Vulnerabilities

low Nessus Network Monitor Plugin ID 8165
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote web server is affected by multiple vulnerabilities.


Versions of Apache HTTP Server older than 2.4.8 are unpatched for the following vulnerabilities:

- A denial-of-service vulnerability in the mod_log_config module that can be triggered due to insufficient user-input sanitation when logging a cookie with an unassigned value (CVE-2014-0098)

- A denial-of-service vulnerability in the mod_dav module that can be triggered when tracking the length of CDATA that includes leading whitespace characters. (CVE-2013-6438)


Upgrade to Apache HTTP Server 2.4.8, or later.

See Also



Plugin Details

Severity: Low

ID: 8165

Family: Web Servers

Published: 3/20/2014

Updated: 3/6/2019

Dependencies: 1442

Nessus ID: 73081, 73405

Risk Information


Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Risk Factor: Low

Base Score: 3.7

Temporal Score: 3.6

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

Patch Publication Date: 3/17/2014

Vulnerability Publication Date: 3/17/2014

Reference Information

CVE: CVE-2013-6438, CVE-2014-0098

BID: 66303

IAVA: 2015-A-0149