Flash Player (Internet Explorer) <= 11.9.900.170 Multiple Vulnerabilities (APSB14-02)

High Nessus Network Monitor Plugin ID 8105

Synopsis

The remote host contains a browser plug-in that is affected by multiple vulnerabilities.

Description

Versions of Flash equal or earlier than 11.9.900.170 are potentially affected by the following vulnerabilities:

- An unspecified vulnerability exists that can be used to bypass Flash Player security protections. (CVE-2014-0491)

- An unspecified vulnerability exists that can be used to bypass memory address layout randomization. (CVE-2014-0492)

Solution

Upgrade to Flash Player 12.0.0.38 or later, or install KB2929825, which contains the update for Adobe Flash Player in Internet Explorer.

See Also

http://helpx.adobe.com/security/products/flash-player/apsb14-02.html

http://www.zerodayinitiative.com/advisories/ZDI-14-014

Plugin Details

Severity: High

ID: 8105

File Name: 8105.prm

Family: Web Clients

Published: 2014/02/10

Modified: 2016/01/19

Dependencies: 1735, 8314

Nessus ID: 71951

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2014/01/14

Vulnerability Publication Date: 2014/01/14

Reference Information

CVE: CVE-2014-0491, CVE-2014-0492

BID: 64810, 64807

OSVDB: 101983, 101982