Flash Player <= 11.7.700.257 / 11.9.900.170 Multiple Vulnerabilities (APSB14-02)

High Nessus Plugin ID 71951


The remote Windows host has a browser plugin that is affected by multiple vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Windows host is equal or prior to 11.7.700.257 / 11.8.x or 11.9.900.170. It is, therefore, potentially affected by the following vulnerabilities :

- An unspecified vulnerability exists that can be used to bypass Flash Player security protections.

- An unspecified vulnerability exists that can be used to bypass memory address layout randomization.


Upgrade to Adobe Flash Player version 11.7.700.260 / or later.

See Also



Plugin Details

Severity: High

ID: 71951

File Name: flash_player_apsb14-02.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2014/01/14

Modified: 2017/05/16

Dependencies: 28211

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2014/01/14

Vulnerability Publication Date: 2014/01/14

Reference Information

CVE: CVE-2014-0491, CVE-2014-0492

BID: 64807, 64810

OSVDB: 101982, 101983