Flash Player <= 11.9.900.170 (inferred) Multiple Vulnerabilities (APSB14-02)
High Nessus Network Monitor Plugin ID 8104
SynopsisThe remote host is running a browser plugin that is affected by multiple vulnerabilities.
DescriptionVersions of Adobe Flash Player equal or prior to 11.9.900.170 (or 22.214.171.1242 for Linux) are outdated and thus unpatched for the following vulnerabilities :
- An unspecified vulnerability exists that can be used to bypass Flash Player security protections (CVE-2014-0491).
- An unspecified vulnerability exists that can be used to bypass memory address layout randomization (ASLR) (CVE-2014-0492).
SolutionUpgrade to Flash Player 126.96.36.199 or later. For Linux users, upgrade to version 188.8.131.525 or later.