Flash Player <= 11.9.900.170 (inferred) Multiple Vulnerabilities (APSB14-02)

High Nessus Network Monitor Plugin ID 8104

Synopsis

The remote host is running a browser plugin that is affected by multiple vulnerabilities.

Description

Versions of Adobe Flash Player equal or prior to 11.9.900.170 (or 11.2.202.332 for Linux) are outdated and thus unpatched for the following vulnerabilities :

- An unspecified vulnerability exists that can be used to bypass Flash Player security protections (CVE-2014-0491).
- An unspecified vulnerability exists that can be used to bypass memory address layout randomization (ASLR) (CVE-2014-0492).

Solution

Upgrade to Flash Player 12.0.0.43 or later. For Linux users, upgrade to version 11.2.202.335 or later.

See Also

http://helpx.adobe.com/security/products/flash-player/apsb14-02.html

http://www.zerodayinitiative.com/advisories/ZDI-14-014

Plugin Details

Severity: High

ID: 8104

Family: Web Clients

Published: 2014/02/10

Updated: 2019/03/06

Dependencies: 6245

Nessus ID: 71951

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2014/01/14

Vulnerability Publication Date: 2014/01/14

Reference Information

CVE: CVE-2014-0491, CVE-2014-0492

BID: 64810, 64807