SynopsisThe remote web server uses a version of PHP that is affected by a remote code execution vulnerability.
DescriptionAccording to its banner, the version of PHP running on the remote web server is prior to 7.1.33, 7.2.x prior to 7.2.24, or 7.3.x prior to 7.3.11. It is, therefore, affected by a remote code execution vulnerability due to insufficient validation of user input. An unauthenticated, remote attacker can exploit this, by sending a specially crafted request, to cause the execution of arbitrary code by breaking the fastcgi_split_path_info directive.
SolutionUpgrade to PHP version 7.3.11 or later. If 7.3.x cannot be obtained, 7.2.24 and 7.1.33 have also been patched for this vulnerability.