Flash Player < 22.214.171.124 Multiple Vulnerabilities (APSB18-24)
High Nessus Network Monitor Plugin ID 700435
SynopsisThe remote host is running an outdated version of Adobe Flash Player that is affected by multiple attack vectors.
DescriptionVersions of Adobe Flash Player prior to 126.96.36.199 are unpatched, and therefore affected by multiple vulnerabilities :
- A type confusion vulnerability exists that could lead to arbitrary code execution in the context of the current user. (CVE-2018-5007)
- An out-of-bounds read vulnerability exists that could lead to information disclosure. (CVE-2018-5008)
SolutionUpgrade to Adobe Flash Player version 188.8.131.52 or later.