CVE-2018-5007

MEDIUM

Description

Adobe Flash Player 30.0.0.113 and earlier versions have a Type Confusion vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.

References

http://www.securityfocus.com/bid/104698

http://www.securitytracker.com/id/1041248

https://access.redhat.com/errata/RHSA-2018:2175

https://helpx.adobe.com/security/products/flash-player/apsb18-24.html

Details

Source: MITRE

Published: 2018-07-20

Updated: 2018-09-17

Type: CWE-704

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH

Tenable Plugins

View all (6 total)

IDNameProductFamilySeverity
700435Flash Player < 30.0.0.134 Multiple Vulnerabilities (APSB18-24)Nessus Network MonitorWeb Clients
high
111032RHEL 6 : flash-plugin (RHSA-2018:2175)NessusRed Hat Local Security Checks
medium
111020FreeBSD : Flash Player -- multiple vulnerabilities (e78732b2-8528-11e8-9c42-6451062f0f7a)NessusFreeBSD Local Security Checks
medium
110988KB4338832: Security update for Adobe Flash Player (July 2018)NessusWindows : Microsoft Bulletins
medium
110979Adobe Flash Player <= 30.0.0.113 (APSB18-24)NessusWindows
medium
110977Adobe Flash Player for Mac <= 30.0.0.113 (APSB18-24)NessusMacOS X Local Security Checks
medium