Flash Player < 28.0.0.137 Information Disclosure (APSB18-01)

High Nessus Network Monitor Plugin ID 700429

Synopsis

The remote host is running an outdated version of Adobe Flash Player that is affected by an out-of-bounds attack vector.

Description

Versions of Adobe Flash Player prior to 28.0.0.137 are unpatched, and therefore affected by an out-of-bounds read vulnerability.

Solution

Upgrade to Adobe Flash Player version 28.0.0.137 or later.

See Also

https://helpx.adobe.com/security/products/flash-player/apsb18-01.html

Plugin Details

Severity: High

ID: 700429

Family: Web Clients

Published: 2019/03/20

Updated: 2019/04/09

Dependencies: 5158

Nessus ID: 105691

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.1

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 6.5

Temporal Score: 5.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2018/01/09

Vulnerability Publication Date: 2018/01/09

Reference Information

CVE: CVE-2018-4871

BID: 102465