Google Chrome < 29.0.1547.57 Multiple Vulnerabilities

high Nessus Network Monitor Plugin ID 6998
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities

Description

The remote host has Google Chrome browser installed. Versions of Google Chrome prior to 29.0.1547.57 are affected by the following vulnerabilities :

- Various unspecified errors exist. No further details have been provided. (CVE-2013-2887)

- An input-validation error exists related to incomplete paths and file handling. (CVE-2013-2900)

- An integer overflow error exists related to 'ANGLE'.(CVE-2013-2901)

- Use-after-free errors exist related to 'XSLT', the 'media' element and document parsing. (CVE-2013-2902, CVE-2013-2903, CVE-2013-2904)

- An error exists related to shared memory files that could lead to the disclosure of sensitive information.(CVE-2013-2905)

Solution

Upgrade to Google Chrome 29.0.1547.57 or later.

See Also

http://www.nessus.org/u?51dcd991

Plugin Details

Severity: High

ID: 6998

Family: Web Clients

Published: 8/22/2013

Updated: 3/6/2019

Nessus ID: 69423

Risk Information

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Patch Publication Date: 8/20/2013

Vulnerability Publication Date: 8/20/2013

Reference Information

CVE: CVE-2013-2903, CVE-2013-2904, CVE-2013-2900, CVE-2013-2905, CVE-2013-2901, CVE-2013-2902, CVE-2013-2887

BID: 61885, 61886, 61887, 61888, 61889, 61890, 61891