Google Chrome < 29.0.1547.57 Multiple Vulnerabilities

high Nessus Plugin ID 69423
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is a version prior to 29.0.1547.57. It is, therefore, affected by multiple vulnerabilities :

- Various unspecified errors exist. No further details have been provided. (CVE-2013-2887)

- An input validation error exists related to incomplete paths and file handling. (CVE-2013-2900)

- An integer overflow error exists related to 'ANGLE'.
(CVE-2013-2901)

- Use-after-free errors exist related to 'XSLT', the 'media' element and document parsing. (CVE-2013-2902, CVE-2013-2903, CVE-2013-2904)

- An error exists related to shared memory files that could lead to the disclosure of sensitive information.
(CVE-2013-2905)

- An error exists related to HTTP Cookie headers and validation that could allow denial of service attacks.
(CVE-2013-6166)

Solution

Upgrade to Google Chrome 29.0.1547.57 or later.

See Also

http://www.nessus.org/u?51dcd991

https://seclists.org/oss-sec/2013/q4/121

Plugin Details

Severity: High

ID: 69423

File Name: google_chrome_29_0_1547_57.nasl

Version: 1.18

Type: local

Agent: windows

Family: Windows

Published: 8/20/2013

Updated: 11/27/2019

Dependencies: google_chrome_installed.nasl

Risk Information

CVSS Score Source: CVE-2013-2904

VPR

Risk Factor: Medium

Score: 6

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 8/20/2013

Vulnerability Publication Date: 8/20/2013

Reference Information

CVE: CVE-2013-2903, CVE-2013-2904, CVE-2013-2900, CVE-2013-2905, CVE-2013-2901, CVE-2013-2902, CVE-2013-2887, CVE-2013-6166

BID: 61885, 61886, 61887, 61888, 61889, 61890, 61891, 58857