Flash Player <= 10.3.183.14 / 188.8.131.52 Multiple Vulnerabilities (APSB12-03)
High Nessus Network Monitor Plugin ID 6804
SynopsisThe remote host contains a browser plug-in that is affected by multiple vulnerabilities
DescriptionThe remote host has Adobe Flash Player installed.
Versions of Flash Player 10.x equal to or earlier than 10.3.183.14 or 11.x equal to or ealier than 184.108.40.206 are potentially affected by several vulnerabilities :
- Multiple unspecified memory corruption issues exist that could lead to code execution. (CVE-2012-0751, CVE-2012-0754)
- An unspecified type confusion memory corruption vulnerability exists that could lead to code execution.(CVE-2012-0752)
- An MP4 parsing memory corruption issue exists that could lead to code execution. (CVE-2012-0753)
- Multiple unspecified security bypass vulnerabilities exist that could lead to code execution. (CVE-2012-0755, CVE-2012-0756)
- A universal cross-site scripting issue exists that could be used to take actions on a user's behalf on any website or webmail provider. (CVE-2012-0767)
SolutionUpgrade to Flash Player 10.3.183.15 / 220.127.116.11 or later.