Google Chrome < 18.0.1025.168 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 6783


The remote host contains a web browser that is affected by multiple vulnerabilities


Versions of Google Chrome prior to 18.0.1025.168 are affected by the following vulnerabilities :

- Use-after-free errors exist related to floating element handling and the xml parser. (CVE-2011-3078, CVE-2012-1521, CVE-2011-3081)

- A validation error exists related to Inter-Process Communications (IPC). (CVE-2011-3079)

- A race condition exists in the method 'CrossCallParamsEx::CreateFromBuffer' in the file 'sandbox/src/' and is related to sandbox Inter-Process Communication (IPC). (CVE-2011-3080)


Upgrade to Google Chrome 18.0.1025.168 or later.

See Also

Plugin Details

Severity: High

ID: 6783

Family: Web Clients

Published: 2013/05/01

Updated: 2019/03/06

Nessus ID: 58954

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 8.1

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2012/04/30

Vulnerability Publication Date: 2012/04/30

Reference Information

CVE: CVE-2011-3078

BID: 53309