Google Chrome < 18.0.1025.168 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 6783

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities

Description

Versions of Google Chrome prior to 18.0.1025.168 are affected by the following vulnerabilities :

- Use-after-free errors exist related to floating element handling and the xml parser. (CVE-2011-3078, CVE-2012-1521, CVE-2011-3081)

- A validation error exists related to Inter-Process Communications (IPC). (CVE-2011-3079)

- A race condition exists in the method 'CrossCallParamsEx::CreateFromBuffer' in the file 'sandbox/src/crosscall_server.cc' and is related to sandbox Inter-Process Communication (IPC). (CVE-2011-3080)

Solution

Upgrade to Google Chrome 18.0.1025.168 or later.

See Also

http://www.nessus.org/u?33461cc2

Plugin Details

Severity: High

ID: 6783

File Name: 6783.prm

Family: Web Clients

Published: 2013/05/01

Modified: 2016/12/06

Dependencies: 1735, 8314

Nessus ID: 58954

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.1

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Patch Publication Date: 2012/04/30

Vulnerability Publication Date: 2012/04/30

Reference Information

CVE: CVE-2011-3078, CVE-2011-3079, CVE-2011-3080, CVE-2011-3081, CVE-2012-1521

BID: 53309

OSVDB: 81643, 81644, 81645, 81646, 81647