Oracle MySQL Server 5.5.x < 5.5.30 yaSSL Buffer Overflow

High Nessus Network Monitor Plugin ID 6766


The remote database server is affected by a buffer overflow vulnerability


The version of MySQL 5.5 installed on the remote host is earlier than 5.5.30. Therefore, affected by a buffer overflow related to 'yaSSL'. This error could possibly allow arbitrary code execution.


Upgrade to MySQL version 5.5.30 or later.

See Also

Plugin Details

Severity: High

ID: 6766

Family: Database

Published: 2013/04/22

Updated: 2019/03/06

Dependencies: 8914

Nessus ID: 65734

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 8.1

Temporal Score: 7.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Patch Publication Date: 2013/02/05

Vulnerability Publication Date: 2013/03/19

Reference Information

CVE: CVE-2013-1492

BID: 58595