PostgreSQL < 8.3.23 / 8.4.16 / 9.0.12 / 9.1.8 / 9.2.3 Denial of Service
Medium Nessus Network Monitor Plugin ID 6743
The remote database server is vulnerable to a denial of service vulnerability.
Versions of PostgreSQL earlier than 8.3.23, 8.4.16, 9.0.12, 9.1.8, 9.2.3 and are potentially affected by a denial of service vulnerability due to a flaw in the enum_recv() functin of 'backend/utils/adt/enum.c'. By exploiting this flaw, a remote attacker could crash the affected application
Upgrade to PostgreSQL 8.3.23 / 8.4.16 / 9.0.12 / 9.1.8 / 9.2.3 or later.