Flash Player <= 10.3.183.63 / 11.6.602.168 Multiple Vulnerabilities (APSB13-08)
High Nessus Network Monitor Plugin ID 6705
SynopsisThe remote host contains a browser plug-in that is affected by multiple vulnerabilities.
DescriptionThe remote host has Adobe Flash Player installed.
Versions of Flash Player 11.x equal to or earlier than 11.6.602.168, or 10.x equal to or earlier than 10.3.183.63 are affected by multiple vulnerabilities:
- A buffer overflow error exists related to the 'broker service'. (CVE-2013-0504)
- A permissions issue exists related to the Firefox sandbox. (CVE-2013-0643)
- An unspecified error exists related to 'ExternalInterface ActionScript' feature. (CVE-2013-0648)
SolutionUpgrade to Flash Player 10.3.183.67 / 11.6.602.171 or later.