Flash Player <= 10.3.183.63 / 11.6.602.168 Multiple Vulnerabilities (APSB13-08)

High Nessus Network Monitor Plugin ID 6705

Synopsis

The remote host contains a browser plug-in that is affected by multiple vulnerabilities.

Description

The remote host has Adobe Flash Player installed.

Versions of Flash Player 11.x equal to or earlier than 11.6.602.168, or 10.x equal to or earlier than 10.3.183.63 are affected by multiple vulnerabilities:

- A buffer overflow error exists related to the 'broker service'. (CVE-2013-0504)

- A permissions issue exists related to the Firefox sandbox. (CVE-2013-0643)

- An unspecified error exists related to 'ExternalInterface ActionScript' feature. (CVE-2013-0648)

Solution

Upgrade to Flash Player 10.3.183.67 / 11.6.602.171 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb13-08.html

Plugin Details

Severity: High

ID: 6705

File Name: 6705.prm

Family: Web Clients

Published: 2013/02/27

Modified: 2016/01/19

Dependencies: 1735, 8314

Nessus ID: 64916

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.1

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2013/02/26

Vulnerability Publication Date: 2013/02/26

Reference Information

CVE: CVE-2013-0504, CVE-2013-0643, CVE-2013-0648

BID: 58184, 58185, 58186

OSVDB: 90612, 90613, 90614