Flash Player <= / 11.6.602.168 Multiple Vulnerabilities (APSB13-08)

High Nessus Plugin ID 64916


The remote Windows host has a browser plugin that is affected by multiple vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Windows host is 11.x equal or prior to 11.6.602.168, or 10.x equal or prior to It is, therefore, potentially affected by the following vulnerabilities :

- A buffer overflow error exists related to the 'broker service'. (CVE-2013-0504)

- A permissions issue exists related to the Firefox sandbox. (CVE-2013-0643)

- An unspecified error exists related to 'ExternalInterface ActionScript' feature.


Upgrade to Adobe Flash Player version / 11.6.602.171 or later, or Google Chrome PepperFlash 11.6.602.171 or later.

See Also


Plugin Details

Severity: High

ID: 64916

File Name: flash_player_apsb13-08.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2013/02/27

Modified: 2016/05/20

Dependencies: 28211

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/26

Vulnerability Publication Date: 2013/02/26

Reference Information

CVE: CVE-2013-0504, CVE-2013-0643, CVE-2013-0648

BID: 58184, 58185, 58186

OSVDB: 90612, 90613, 90614