Flash Player <= 10.3.183.63 / 11.6.602.168 Multiple Vulnerabilities (APSB13-08)
High Nessus Plugin ID 64916
SynopsisThe remote Windows host has a browser plugin that is affected by multiple vulnerabilities.
DescriptionAccording to its version, the instance of Flash Player installed on the remote Windows host is 11.x equal or prior to 11.6.602.168, or 10.x equal or prior to 10.3.183.63. It is, therefore, potentially affected by the following vulnerabilities :
- A buffer overflow error exists related to the 'broker service'. (CVE-2013-0504)
- A permissions issue exists related to the Firefox sandbox. (CVE-2013-0643)
- An unspecified error exists related to 'ExternalInterface ActionScript' feature.
SolutionUpgrade to Adobe Flash Player version 10.3.183.67 / 11.6.602.171 or later, or Google Chrome PepperFlash 11.6.602.171 or later.