Flash Player <= 10.3.183.51 / 11.5.502.149 Multiple Vulnerabilities (APSB13-05)
High Nessus Network Monitor Plugin ID 6688
SynopsisThe remote host contains a browser plug-in that is affected by multiple vulnerabilities.
DescriptionThe remote host has Adobe Flash Player installed.
Versions of Flash Player 11.x equal to or earlier than 11.5.502.149, or 10.x equal to or earlier than 10.3.183.51 are affected by multiple vulnerabilities:
- Several unspecified issues exist that could lead to buffer overflows and arbitrary code execution. (CVE-2013-1372, CVE-2013-0645, CVE-2013-1373, CVE-2013-1369, CVE-2013-1370, CVE-2013-1366, CVE-2013-1365, CVE-2013-1368, CVE-2013-0642, CVE-2013-1367)
- Several unspecified use-after-free vulnerabilities exist that could lead to remote code execution. (CVE-2013-0649, CVE-2013-1374, CVE-2013-0644)
- Two unspecified issues exist that could lead to memory corruption and arbitrary code execution. (CVE-2013-0638, CVE-2013-0647)
- An unspecified information disclosure vulnerability exists. (CVE-2013-0637)
- An unspecified integer overflow vulnerability exists.(CVE-2013-0639)
SolutionUpgrade to Flash Player 10.3.183.63 / 11.6.602.168 or later.